centos

Установка php 5.2.17 и модулей на CentOS 6.4 x64

По умолчанию CentOS 6 идет с php версии 5.3, но иногда для некоторых скриптов или для работы Zend Optimizer нужно php 5.2. В этой инструкции я покажу как сделать downgrade php.

Узнаем версию системы

Одним из вариантов установки является использование репозитария atomic. Для его установки используем следующие команды

Читать далее

Не пропусти новые записи. Подпишись в соц. сетях:

E-mail рассылка блога:

Календарь

Май 2018
Пн Вт Ср Чт Пт Сб Вс
« Авг    
 123456
78910111213
14151617181920
21222324252627
28293031  

Нас находят по запросам